Responding to student emails often comes back undeliverable

Answer

Issue

When responding to an email message from the Blackboard system you receive a delivery failure message.

delivery failure messageDiagnostic information for administrators:

Generating server: CY1PR03MB2203.namprd03.prod.outlook.com

do-not-reply@blackboard.com
BL2NAM02FT018.mail.protection.outlook.com
Remote Server returned '<BL2NAM02FT018.mail.protection.outlook.com #5.4.14 smtp;554 5.4.14 Hop count exceeded - possible mail loop ATTR34>'

Original message headers:

Received: from GBEXMB01.NWTC.EDU ([fe80::48e7:6338:c30b:d8aa]) by
gbexmb01.NWTC.EDU ([fe80::48e7:6338:c30b:d8aa%17]) with mapi id
15.00.1178.000; Thu, 1 Dec 2016 13:44:14 -0600
From: "Wesolowski, Nathan R." <Nathan.Wesolowski@NWTC.EDU>
To: "'Nathan R Wesolowski - Nathan.Wesolowski@NWTC.EDU'"
<do-not-reply@blackboard.com>
Subject: test
Thread-Topic: test


Cause

This is caused by a bad contact record. The record may be located in your Outlook contacts, on your mobile device, or both. All email messages sent from the hosted Blackboard system have do-not-reply@blackbord.com appended to the address as shown below.

example email
Under certain circumstances a record with the “do-not-reply” email address may be added to your personal contact list. In this situation the invalid address will be used for all subsequent replies to Blackboard emails, generating the delivery failure.

Resolution

Outlook Client Fix – remove the bad contact record
1. From Microsoft Outlook click the People button on the bottom left
2. In the search box enter do-not-reply@blackboard.com
3. Select all contact records in the list, then click the Delete button
In the example below only one record was found

outlook email
4. The bad contact record has been removed, please try again to send your email message


iPhone Fix – remove the bad contact record
1. Access your Contact list

contact list
2. In the search box enter do-not-reply@blackboard.com

search
3. For each entry found, select the contact and click Edit

contact
4. Scroll to the bottom of the page and click Delete Contact

delete contact
5. The bad contact record has been removed, please try again to send your email message




  • Last Updated Jan 14, 2019
  • Views 432
  • Answered By Help Desk Help Desk

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